多款Odoo产品Oauth模块安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1137162 漏洞类型 权限许可和访问控制问题
发布时间 2017-07-04 更新时间 2019-10-23
CVE编号 CVE-2017-10805 CNNVD-ID CNNVD-201707-040
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-040
|漏洞详情
Odoo(前称OpenERP)等都是比利时Odoo公司的产品。Odoo是一套企业资源计划(ERP)和客户关系管理(CRM)系统;Odoo Community Edition是它的社区版;Odoo Enterprise Edition是它的企业版。OAuth module是其中的一个开放网络授权协议模块。 多款Odoo产品中的Oauth模块存在权限许可和访问控制问题漏洞,该漏洞源于程序没有正确的对OAuth令牌执行访问控制。远程攻击者可利用该漏洞劫持其他用户会话。以下产品和版本受到影响:Odoo 8.0版本,Odoo Community Edition 9.0版本,10.0版本,Odoo Enterprise Edition 9.0版本,10.0版本。
|参考资料

来源:CONFIRM
链接:https://github.com/odoo/odoo/issues/17921