QEMU 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1138123 漏洞类型 缓冲区溢出
发布时间 2017-06-05 更新时间 2017-07-26
CVE编号 CVE-2017-9373 CNNVD-ID CNNVD-201706-175
漏洞平台 N/A CVSS评分 1.9
|漏洞来源
https://www.securityfocus.com/bid/98921
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201706-175
|漏洞详情
QEMU(又名QuickEmulator)是法国程序员法布里斯-贝拉(FabriceBellard)所研发的一套模拟处理器软件。该软件具有速度快、跨平台等特点。基于IDEAHCIEmulation支持实现的QEMU存在内存泄露漏洞。本地攻击者可利用该漏洞造成拒绝服务(内存消耗)。
|受影响的产品
Redhat OpenStack Platform 8.0 (Liberty) Redhat Enterprise Linux OpenStack Platform 7.0 (Kilo) for RHEL 7 Redhat Enterprise Linux OpenStack Platform 6.0 (Juno) for RHEL 7 Redhat Enterprise Linux OpenStack
|参考资料

来源:CONFIRM
链接:http://git.qemu.org/?p=qemu.git;a=commit;h=d68f0f778e7f4fbd674627274267f269e40f0b04
来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2017/06/05/1
来源:BID
链接:http://www.securityfocus.com/bid/98921
来源:CONFIRM
链接:https://bugzilla.redhat.com/show_bug.cgi?id=1458270
来源:NSFOCUS
名称:36931
链接:http://www.nsfocus.net/vulndb/36931