QEMU 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1138221 漏洞类型 输入验证
发布时间 2017-06-01 更新时间 2017-07-26
CVE编号 CVE-2017-9330 CNNVD-ID CNNVD-201706-035
漏洞平台 N/A CVSS评分 1.9
|漏洞来源
https://www.securityfocus.com/bid/98779
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201706-035
|漏洞详情
QEMU(又名QuickEmulator)是法国程序员法布里斯-贝拉(FabriceBellard)所研发的一套模拟处理器软件。该软件具有速度快、跨平台等特点。基于USBOHCIEmulation支持实现的QEMU中存在安全漏洞。本地攻击者可利用该漏洞造成拒绝服务(无限循环)。
|受影响的产品
Redhat Enterprise Linux 5 QEMU QEMU 0 openSUSE Leap 42.2 Gentoo Linux Debian Linux 6.0 sparc Debian Linux 6.0 s/390 Debian Linux 6.0 powerpc
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/98779
来源:MLIST
链接:http://git.qemu.org/?p=qemu.git;a=commit;h=26f670a244982335cc08943fb1ec099a2c81e42d
来源:CONFIRM
链接:https://bugzilla.redhat.com/show_bug.cgi?id=1457697
来源:NSFOCUS
名称:37230
链接:http://www.nsfocus.net/vulndb/37230