AutoTrace 数字错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1138563 漏洞类型 输入验证错误
发布时间 2017-05-23 更新时间 2019-10-23
CVE编号 CVE-2017-9196 CNNVD-ID CNNVD-201705-1117
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201705-1117
|漏洞详情
AutoTrace是一套用于将位图文件(Bitmap)转换为矢量文件(Vector)的软件。 AutoTrace 0.31.1版本中的libautotrace.a文件存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:MISC
链接:https://blogs.gentoo.org/ago/2017/05/20/autotrace-multiple-vulnerabilities-the-autotrace-nightmare/