libcroco 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1139087 漏洞类型 缓冲区错误
发布时间 2017-05-09 更新时间 2019-06-19
CVE编号 CVE-2017-8834 CNNVD-ID CNNVD-201705-331
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201705-331
|漏洞详情
libcroco是一个CSS2解析库。 libcroco 0.6.12版本中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:MISC
链接:https://bugzilla.gnome.org/show_bug.cgi?id=782647
来源:EXPLOIT-DB
链接:https://www.exploit-db.com/exploits/42147/