Elasticsearch X-Pack Security 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1139270 漏洞类型
发布时间 2017-05-03 更新时间 2019-10-17
CVE编号 CVE-2017-8447 CNNVD-ID CNNVD-201705-113
漏洞平台 N/A CVSS评分 5.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201705-113
|漏洞详情
Elasticsearch X-Pack是荷兰Elasticsearch公司的一个Elastic Stack(日志分析系统)的扩展。Security是其中的一个安全组件。 Elasticsearch X-Pack Security 5.3.0版本至5.5.2版本中存在安全漏洞。攻击者可利用该漏洞发送删除和索引请求。
|参考资料

来源:MISC
链接:https://discuss.elastic.co/t/x-pack-security-5-6-0-and-5-5-3-security-update/100089