Linux kernel 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1139510 漏洞类型 缓冲区溢出
发布时间 2017-04-25 更新时间 2017-07-24
CVE编号 CVE-2017-7477 CNNVD-ID CNNVD-201704-1407
漏洞平台 N/A CVSS评分 6.9
|漏洞来源
https://www.securityfocus.com/bid/98014
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201704-1407
|漏洞详情
Linuxkernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。NFSv4implementation是其中的一个分布式文件系统协议。Linuxkernel4.10.12及之前的版本中的MACsec模块的drivers/net/macsec.c文件存在基于堆的缓冲区溢出漏洞。攻击者可利用该漏洞造成拒绝服务。
|受影响的产品
Redhat MRG Realtime for RHEL 6 Server 2 Redhat Enterprise Mrg 2 Redhat Enterprise Linux 7 Oracle VM Server for x86 3.4 Oracle Linux 7 Oracle Linux 6 Orac
|参考资料

来源:CONFIRM
链接:https://bugzilla.redhat.com/show_bug.cgi?id=1445207
来源:CONFIRM
链接:https://git.kernel.org/pub/scm/linux/kernel/git/davem/net.git/commit/?id=4d6fa57b4dab0d77f4d8e9d9c73d1e63f6fe8fee
来源:NSFOCUS
名称:37049
链接:http://www.nsfocus.net/vulndb/37049