Micro Focus Identity Manager iManager Identity Manager Plug-in 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1140635 漏洞类型 跨站脚本
发布时间 2017-04-06 更新时间 2019-10-17
CVE编号 CVE-2017-7427 CNNVD-ID CNNVD-201704-141
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201704-141
|漏洞详情
Micro Focus Identity Manager是英国Micro Focus公司的一套身份认证管理解决方案。该方案为帐户供应、用户自助服务、授权和Web服务等提供了基础,并支持数据共享和同步。iManager是其中的一个基于WEB的应用程序。可以使用无线设备管理、配置eDirectory对象。Identity Manager Plug-in是其中的一个插件。 Micro Focus Identity Manager 4.6.1之前版本中的iManager 2.7.7.7版本的Identity Manager Plug-in存在多个跨站脚本漏洞。远程攻击者可利用该漏洞执行任意的JavaScript代码。
|参考资料

来源:CONFIRM
链接:https://bugzilla.suse.com/show_bug.cgi?id=1033828
来源:CONFIRM
链接:https://www.novell.com/support/kb/doc.php?id=7021423