Google Chrome for Linux、Windows、Mac和Android V8 权限许可和访问控制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1140767 漏洞类型 缓冲区错误
发布时间 2017-03-31 更新时间 2019-10-23
CVE编号 CVE-2017-5053 CNNVD-ID CNNVD-201703-1405
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201703-1405
|漏洞详情
Google Chrome for Linux、Windows、Mac和Android是美国谷歌(Google)公司开发的一款基于Linux、Windows、Mac和Android平台的Web浏览器。V8是其中的一个开源JavaScript引擎。 基于Linux、Windows和Mac平台的Google Chrome 57.0.2987.133之前的版本和基于Android平台的Google Chrome 57.0.2987.132之前的版本的V8存在安全漏洞。远程攻击者可借助特制的HTML页面利用该漏洞在沙盒中执行任意代码(越边界读取)。
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/97220
来源:MISC
链接:http://zerodayinitiative.com/advisories/ZDI-17-462/
来源:MISC
链接:https://chromereleases.googleblog.com/2017/03/stable-channel-update-for-desktop_29.html
来源:MISC
链接:https://crbug.com/702058
来源:GENTOO
链接:https://security.gentoo.org/glsa/201704-02
来源:NSFOCUS
名称:36353
链接:http://www.nsfocus.net/vulndb/36353