Google Chrome XSS Auditor 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1141490 漏洞类型 跨站脚本
发布时间 2017-03-13 更新时间 2019-10-23
CVE编号 CVE-2017-5045 CNNVD-ID CNNVD-201703-506
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201703-506
|漏洞详情
Google Chrome是美国谷歌(Google)公司开发的一款Web浏览器。XSS Auditor是其中的一个插件,能够减轻跨站脚本(XSS)攻击。 Google Chrome中的XSS Auditor存在安全漏洞。远程攻击者可借助特制的HTML页面利用该漏洞暴力破解JavaScript变量。以下版本受到影响:基于Mac、Windows和Linux平台的Google Chrom 57.0.2987.98之前的版本,基于Android平台的Google Chrom 57.0.2987.108之前的版本。
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/96767
来源:CONFIRM
链接:https://chromereleases.googleblog.com/2017/03/stable-channel-update-for-desktop.html
来源:CONFIRM
链接:https://crbug.com/667079