Apache Groovy 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1143136 漏洞类型 其他
发布时间 2017-01-14 更新时间 2019-07-17
CVE编号 CVE-2016-6814 CNNVD-ID CNNVD-201701-385
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/95429
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201701-385
|漏洞详情
Apache Groovy是美国阿帕奇(Apache)软件基金会的一种基于Java平台面向对象的编程语言,它结合了Python、Ruby和Smalltalk的许多强大的特性。 Apache Groovy 2.4.4版本至2.4.7版本和1.7.0版本至2.4.3版本中存在远程代码执行漏洞。攻击者可通过制作序列化对象利用该漏洞在用户运行的受影响应用程序上下文中执行任意代码,造成拒绝服务。
|受影响的产品
Redhat JBoss Fuse 6.3 Oracle Communications Unified Inventory Management 7.4 Apache Groovy 2.4.8
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/95429
来源:MISC
链接:http://mail-archives.apache.org/mod_mbox/www-announce/201701.mbox/%3CCADRx3PMZ2hBCGDTY35zYXFGaDnjAs0tc5-upaVs6QN2sYUejyA%40mail.gmail.com%3E