Hopper Dissassembler 远程代码执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1145133 漏洞类型 缓冲区错误
发布时间 2016-10-21 更新时间 2020-02-21
CVE编号 CVE-2016-8390 CNNVD-ID CNNVD-201610-682
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201610-682
|漏洞详情
Hopper是一套用于OS X和Linux中的反编译工具。Dissassembler是其中的一个拆解器。 Hopper Dissassembler 3.11.20版本中存在越界写入漏洞。远程攻击者可借助特制的ELF文件利用该漏洞在受影响应用程序上下文中执行任意代码,也可能造成拒绝服务。
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/93801