GNU Libiberty 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1147627 漏洞类型 输入验证
发布时间 2016-06-30 更新时间 2017-07-26
CVE编号 CVE-2016-6131 CNNVD-ID CNNVD-201606-678
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/91519
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201606-678
|漏洞详情
GNUlibiberty是一个GNU程序使用的子程序的集合。GNULibiberty中的demangler存在安全漏洞。远程攻击者可利用该漏洞造成拒绝服务(无限循环、栈溢出和崩溃)。
|受影响的产品
Ubuntu Ubuntu Linux 17.04 Ubuntu Ubuntu Linux 16.04 LTS Ubuntu Ubuntu Linux 14.04 LTS GNU libiberty 0
|参考资料

来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2016/06/30/7
来源:MLIST
链接:https://gcc.gnu.org/ml/gcc-patches/2016-06/msg02030.html
来源:gcc.gnu.org
链接:https://gcc.gnu.org/bugzilla/show_bug.cgi?id=71696
来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2016/06/30/4