Libksba 拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1148606 漏洞类型 输入验证错误
发布时间 2016-05-12 更新时间 2019-12-04
CVE编号 CVE-2016-4579 CNNVD-ID CNNVD-201605-365
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201605-365
|漏洞详情
Libksba是GNU计划开发的GnuPG项目中的一个可简单化X.509证书、CMS数据和相关对象的工作任务的库。 Libksba 1.3.4之前版本中存在安全漏洞。远程攻击者可利用该漏洞造成拒绝服务(越边界读取)。
|参考资料

来源:UBUNTU
链接:http://www.ubuntu.com/usn/USN-2982-1
来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2016/05/10/8
来源:git.gnupg.org
链接:http://git.gnupg.org/cgi-bin/gitweb.cgi?p=libksba.git;a=commit;h=a7eed17a0b2a1c09ef986f3b4b323cd31cea2b64
来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2016/05/11/10