PostgreSQL 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1150106 漏洞类型 权限许可和访问控制问题
发布时间 2016-02-18 更新时间 2019-06-25
CVE编号 CVE-2016-0766 CNNVD-ID CNNVD-201602-317
漏洞平台 N/A CVSS评分 9.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201602-317
|漏洞详情
PostgreSQL是PostgreSQL开发组所研发的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。 PostgreSQL中存在安全漏洞,该漏洞源于程序没有正确限制访问PL/Java的自定义配置设置(GUCS)。攻击者可利用该漏洞获取权限。以下版本受到影响:PostgreSQL 9.1.20之前版本,9.2.15之前9.2.x版本,9.3.11之前9.3.x版本,9.4.6之前9.4.x版本,9.5.1之前9.5.x版本。
|参考资料

来源:www.postgresql.org
链接:http://www.postgresql.org/about/news/1644/
来源:www.postgresql.org
链接:http://www.postgresql.org/docs/current/static/release-9-1-20.html
来源:www.postgresql.org
链接:http://www.postgresql.org/docs/current/static/release-9-5-1.html
来源:www.postgresql.org
链接:http://www.postgresql.org/docs/current/static/release-9-4-6.html
来源:www.postgresql.org
链接:http://www.postgresql.org/docs/current/static/release-9-2-15.html
来源:DEBIAN
链接:http://www.debian.org/security/2016/dsa-3476
来源:UBUNTU
链接:http://www.ubuntu.com/usn/USN-2894-1
来源:www.postgresql.org
链接:http://www.postgresql.org/docs/current/static/release-9-3-11.html