IBM WebSphere Process Server和Business Process Manager Advanced 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1151011 漏洞类型 Design Error
发布时间 2015-12-21 更新时间 2015-12-21
CVE编号 CVE-2015-7441 CNNVD-ID CNNVD-201512-707
漏洞平台 N/A CVSS评分 4.9
|漏洞来源
https://www.securityfocus.com/bid/79694
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201512-707
|漏洞详情
IBMWebSphereProcessServer和BusinessProcessManager(BPM)Advanced都是美国IBM公司的产品。IBMWebSphereProcessServer是一套业务流程自动化引擎;BPM是一套综合的业务流程管理平台,BPMAdvanced是一个高级版。IBMWebSphereProcessServer和BPMAdvanced中的RemoteArtifactLoader(RAL)存在安全漏洞,该漏洞源于程序没有正确使用HTTPS连接的SSL。远程攻击者可利用该漏洞获取敏感信息或修改数据。以下版本受到影响:IBMWebSphereProcessServer7版本,BusinessProcessManagerAdvanced7.5至7.5.1.2版本,8.0至8.0.1.3版本,8.5.0至8.5.0.2版本,8.5.5至8.5.5.0版本,8.5.6至8.5.6.2版本。
|受影响的产品
IBM WebSphere Process Server 7 IBM Business Process Manager Advanced 8.5 IBM Business Process Manager Advanced 7.5.1 IBM Business Process Manager Advanced 8.5.6.0 IBM Business Process Man
|参考资料

来源:www-01.ibm.com
链接:https://www-01.ibm.com/support/docview.wss?uid=swg21971968
来源:AIXAPAR
链接:http://www-01.ibm.com/support/docview.wss?uid=swg1JR54760