Bugzilla 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1151083 漏洞类型 跨站脚本
发布时间 2015-12-22 更新时间 2015-12-22
CVE编号 CVE-2015-8508 CNNVD-ID CNNVD-201512-578
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/79660
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201512-578
|漏洞详情
Bugzilla是美国Mozilla基金会开发的一套开源的缺陷跟踪系统,它可管理软件开发中缺陷的提交(new)、修复(resolve)、关闭(close)等整个生命周期。Bugzilla的showdependencygraph.cgi文件中存在跨站脚本漏洞。当程序使用本地dot配置时,远程攻击者可借助特制的错误汇总利用该漏洞注入任意Web脚本或HTML。以下版本受到影响:Bugzilla2.x版本,3.x版本,4.2.16之前4.x版本,4.4.11之前4.3.x版本和4.4.x版本,5.0.2之前4.5.x版本和5.0.x版本。
|受影响的产品
Mozilla Bugzilla 5.0.1 Mozilla Bugzilla 4.5.6 Mozilla Bugzilla 4.5.5 Mozilla Bugzilla 4.4.10 Mozilla Bugzilla 4.2.15 Mozilla Bugzilla 4.2.12 Mozilla Bugz
|参考资料

来源:BUGTRAQ
链接:http://seclists.org/bugtraq/2015/Dec/131
来源:bugzilla.mozilla.org
链接:https://bugzilla.mozilla.org/show_bug.cgi?id=1221518
来源:BID
链接:http://www.securityfocus.com/bid/79660