CloudBees Jenkins CI和LTS 信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1151639 漏洞类型 权限许可和访问控制问题
发布时间 2015-11-20 更新时间 2019-12-18
CVE编号 CVE-2015-5323 CNNVD-ID CNNVD-201511-351
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201511-351
|漏洞详情
CloudBees Jenkins是美国CloudBees公司的一款基于Java开发的开源的、可持续集成的自动化服务器,它主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。LTS(Long-Term Support)是CloudBees Jenkins的一个长期支持版本。 CloudBees Jenkins CI 1.638之前版本和LTS 1.625.2之前版本中存在安全漏洞,该漏洞源于程序没有正确限制访问API令牌。远程攻击者可通过使用其他用户的API令牌利用该漏洞获取权限,并运行脚本。
|参考资料

来源:wiki.jenkins-ci.org
链接:https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2015-11-11
来源:BID
链接:http://www.securityfocus.com/bid/77572
来源:NSFOCUS
名称:31625
链接:http://www.nsfocus.net/vulndb/31625