WordPress Gallery - Photo Albums - Portfolio插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1152693 漏洞类型 跨站脚本
发布时间 2015-09-30 更新时间 2015-09-30
CVE编号 CVE-2015-7386 CNNVD-ID CNNVD-201509-572
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201509-572
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Gallery-PhotoAlbums-Portfolio是其中的一个用于创建图片库、相册和轮流播放视频与音频的组合插件。WordPressGallery-PhotoAlbums-Portfolio插件1.3.47版本的includes/metaboxes.php脚本中存在跨站脚本漏洞。远程攻击者可借助‘MediaTitle’或‘MediaSubtitle’字段利用该漏洞注入任意Web脚本或HTML。
|参考资料

来源:wpvulndb.com
链接:https://wpvulndb.com/vulnerabilities/8181
来源:packetstormsecurity.com
链接:http://packetstormsecurity.com/files/133494/WordPress-Easy-Media-Gallery-1.3.47-Cross-Site-Scripting.html