Web Reference Database和bleeding-edge 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1152694 漏洞类型
发布时间 2015-09-30 更新时间 2015-09-30
CVE编号 CVE-2015-6011 CNNVD-ID CNNVD-201509-560
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201509-560
|漏洞详情
WebReferenceDatabase(又名refbase)是refbase社区所研发的一款基于Web提供搜索工具和自动生成索引对科学文献进行管理的多用户界面产品。bleeding-edge是其中的一个下载版本。WebReferenceDatabase0.9.6及之前版本和bleeding-edge2015-01-08之前版本中存在安全漏洞,该漏洞源于unapi.php脚本没有充分过滤‘id’参数;sru.php脚本没有充分过滤‘stylesheet’参数。远程攻击者可利用该漏洞实施XML注入攻击。
|参考资料

来源:US-CERTVulnerabilityNote:CERT-VN
链接:http://www.kb.cert.org/vuls/id/374092