MODX Revolution 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1157989 漏洞类型 跨站脚本
发布时间 2014-12-04 更新时间 2019-10-23
CVE编号 CVE-2014-8774 CNNVD-ID CNNVD-201412-054
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201412-054
|漏洞详情
MODX Revolution是美国MODX公司的一套基于PHP的开源内容管理系统(CMS)。该系统支持在线协作、搜索引擎优化(SEO)、附加组件等。 MODX Revolution 2.2.15之前2.x版本中存在跨站脚本漏洞。远程攻击者可借助‘context_key’参数利用该漏洞注入任意Web脚本或HTML。
|参考资料

来源:hacktivity.websecgeeks.com
链接:http://hacktivity.websecgeeks.com/modx-csrf-and-xss/
来源:forums.modx.com
链接:http://forums.modx.com/thread/92152/critical-login-xss-csrf-revolution-2-2-1-4-and-prior