WordPress ForumPress WP Forum Server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1164384 漏洞类型 跨站脚本
发布时间 2012-05-15 更新时间 2012-05-15
CVE编号 CVE-2012-6623 CNNVD-ID CNNVD-201401-359
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/65215
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201401-359
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。ForumPressWPForumServer是其中的一个论坛插件。WordPress的ForumPressWPForumServer插件1.7.4及之前的版本中的fs-admin/wpf-add-forum.php脚本中存在跨站脚本漏洞,该漏洞源于wp-admin/admin.php脚本没有充分过滤addforum操作中的‘groupid’参数。远程攻击者可利用该漏洞注入任意Web脚本或HTML。
|受影响的产品
WordPress WP Forum Server 1.7.4
|参考资料

来源:plugins.trac.wordpress.org
链接:https://plugins.trac.wordpress.org/changeset/572188
来源:wordpress.org
链接:http://wordpress.org/extend/plugins/forum-server/changelog/
来源:SECUNIA
名称:49167
链接:http://secunia.com/advisories/49167
来源:packetstormsecurity.org
链接:http://packetstormsecurity.org/files/112703/WordPress-WP-Forum-Server-1.7.3-SQL-Injection-Cross-Site-Scripting.html