IBM i OSPF 拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1164593 漏洞类型 输入验证
发布时间 2013-08-01 更新时间 2013-08-01
CVE编号 CVE-2013-5385 CNNVD-ID CNNVD-201401-004
漏洞平台 N/A CVSS评分 8.5
|漏洞来源
https://www.securityfocus.com/bid/65006
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201401-004
|漏洞详情
IBMi是美国IBM公司的一套运行于IBMPowerSystems和IBMPureSystems中的基于EBCDIC码的操作系统。IBMi6.1和7.1版本和zSeries服务器上的z/OS中OSPF协议中存在拒绝服务漏洞,该漏洞源于程序没有指定唯一的LinkStateAdvertisement(LSA)查找标识符。远程攻击者可通过发送特制的LSA数据包利用该漏洞造成拒绝服务或获取敏感信息。
|受影响的产品
IBM i 7.1 IBM i 6.1
|参考资料

来源:US-CERTVulnerabilityNote:VU#229804
名称:VU#229804
链接:http://www.kb.cert.org/vuls/id/229804
来源:www-01.ibm.com
链接:http://www-01.ibm.com/support/docview.wss?uid=nas8N1010309