Novell SUSE Linux Enterprise 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1165063 漏洞类型 跨站脚本
发布时间 2013-02-12 更新时间 2013-02-12
CVE编号 CVE-2012-0414 CNNVD-ID CNNVD-201312-020
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/64185
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201312-020
|漏洞详情
NovellSUSEManagerforSUSELinuxEnterprise(SLE)是美国Novell公司的一套用于SLE企业服务器版系统的系统管理解决方案。该方案提供系统管理、系统置备和系统监控功能。SLE11SP1版本的SUSEManager1.2版本中的Spacewalk服务中存在跨站脚本漏洞。远程攻击者可借助图像名称利用该漏洞注入任意Web脚本或HTML。
|受影响的产品
SuSE Manager (for SLE 11 SP1) 1.2
|参考资料

来源:support.novell.com
链接:https://support.novell.com/security/cve/CVE-2012-0414.html
来源:bugzilla.novell.com
链接:https://bugzilla.novell.com/show_bug.cgi?id=761165
来源:support.novell.com
链接:http://support.novell.com/docs/Readmes/InfoDocument/patchbuilder/readme_5145796.html