Moodle message/lib.php 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1165106 漏洞类型 跨站脚本
发布时间 2013-11-25 更新时间 2013-11-25
CVE编号 CVE-2013-4523 CNNVD-ID CNNVD-201311-382
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
https://www.securityfocus.com/bid/63898
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201311-382
|漏洞详情
Moodle是澳大利亚马丁-多基马(MartinDougiamas)博士开发的一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。Moodle中的message/lib.php脚本中存在跨站脚本漏洞。远程攻击者可借助特制的消息利用该漏洞注入任意Web脚本或HTML。以下版本受到影响:Moodle2.2.11及之前的版本,2.3.10之前的2.3.x版本,2.4.7之前的2.4.x版本,2.5.3之前的2.5.x版本。
|参考资料

来源:git.moodle.org
链接:http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-41941
来源:moodle.org
链接:https://moodle.org/mod/forum/discuss.php?d=244480
来源:MLIST
名称:[oss-security]20131125Moodlesecuritynotificationspublic
链接:http://openwall.com/lists/oss-security/2013/11/25/1