WordPress Portable phpMyAdmin插件安全绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1165607 漏洞类型 授权问题
发布时间 2013-10-22 更新时间 2020-03-02
CVE编号 CVE-2013-4454 CNNVD-ID CNNVD-201310-505
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201310-505
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Portable phpMyAdmin是一个可直接在后台管理数据库的插件。 WordPress Portable phpMyAdmin 1.4.1版本中存在授权问题漏洞。攻击者可利用该漏洞绕过安全限制,获取敏感信息,如WordPress数据库的用户名和密码。
|参考资料

来源:BID
名称:63249
链接:http://www.securityfocus.com/bid/63249