IBM AIX 缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1165966 漏洞类型 缓冲区溢出
发布时间 2013-09-25 更新时间 2013-09-25
CVE编号 CVE-2013-5419 CNNVD-ID CNNVD-201310-006
漏洞平台 N/A CVSS评分 6.9
|漏洞来源
https://www.securityfocus.com/bid/62796
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201310-006
|漏洞详情
IBMAIX(AdvancedInteractiveeXecutive)是美国IBM公司开发的一套UNIX操作系统。IBMAIX6.1和7.1版本中的bos.rte.printers程序中的mkque和mkquedev打印命令中存在缓冲区溢出漏洞。本地攻击者可通过‘printq’组成员利用该漏洞获得权限。
|受影响的产品
IBM AIX 7.1.2 IBM AIX 7.1.1 IBM AIX 6.1.8 IBM AIX 6.1.7 5 IBM AIX 6.1.7 IBM AIX 7.1.2.15 IBM AIX 7.1.1.5 IBM AIX 7.1.1.16
|参考资料

来源:XF
名称:aix-printer-cve20135419-bo(87481)
链接:http://xforce.iss.net/xforce/xfdb/87481
来源:AIXAPAR
名称:IV47430
链接:http://www.ibm.com/support/docview.wss?uid=isg1IV47430
来源:AIXAPAR
名称:IV47429
链接:http://www.ibm.com/support/docview.wss?uid=isg1IV47429
来源:AIXAPAR
名称:IV47428
链接:http://www.ibm.com/support/docview.wss?uid=isg1IV47428
来源:AIXAPAR
名称:IV47427
链接:http://www.ibm.com/support/docview.wss?uid=isg1IV47427
来源:aix.software.ibm.com
链接:http://aix.software.ibm.com/aix/efixes/security/cmdque_advisory.asc