Drupal Click2Sell Suite模块跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166046 漏洞类型 跨站脚本
发布时间 2013-09-26 更新时间 2013-09-26
CVE编号 CVE-2013-5938 CNNVD-ID CNNVD-201309-466
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201309-466
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。Click2SellSuite是其中的一个在线销售产品模块。Drupal的Click2SellSuite模块6.x-1.x版本中存在跨站脚本漏洞,该漏洞源于用户提交确认表时模块没有充分过滤用户提供的数据。远程攻击者可利用该漏洞注入任意Web脚本或HTML。
|参考资料

来源:drupal.org
链接:https://drupal.org/node/2087055
来源:XF
名称:drupal-click2sell-confirmation-xss(87050)
链接:http://xforce.iss.net/xforce/xfdb/87050
来源:FULLDISC
名称:20130911[Security-news]SA-CONTRIB-2013-075-Click2Sell-MultipleVulnerabilities(XSSandCSRF)
链接:http://seclists.org/fulldisclosure/2013/Sep/64
来源:OSVDB
名称:97204
链接:http://osvdb.org/97204