Dell iDRAC6 ‘ErrorMsg’参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166075 漏洞类型 跨站脚本
发布时间 2013-09-23 更新时间 2013-09-23
CVE编号 CVE-2013-3589 CNNVD-ID CNNVD-201309-419
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/62598
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201309-419
|漏洞详情
DellIntegratedRemoteAccessController(iDRAC)6是美国戴尔(Dell)公司的一套包含硬件和软件的系统管理解决方案。该方案为DellPowerEdge系统提供远程管理、崩溃系统恢复和电源控制等功能。使用1.95及之前的版本固件的DelliDRAC6单片机设备和使用1.40.40及之前的版本固件的iDRAC7设备上的AdministrativeWebInterface中的登录页面中存在跨站脚本漏洞。远程攻击者可借助‘ErrorMsg’参数利用该漏洞注入任意Web脚本或HTML。
|参考资料

来源:US-CERTVulnerabilityNote:VU#BLUU-997QVW
名称:http://www.kb.cert.org/vuls/id/BLUU-997QVW
链接:http://www.kb.cert.org/vuls/id/BLUU-997QVW
来源:US-CERTVulnerabilityNote:VU#920038
名称:VU#920038
链接:http://www.kb.cert.org/vuls/id/920038
来源:BID
名称:62598
链接:http://www.securityfocus.com/bid/62598