Palo Alto Networks PAN-OS 设备管理命令行界面命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166397 漏洞类型 操作系统命令注入
发布时间 2012-04-27 更新时间 2012-04-27
CVE编号 CVE-2012-6602 CNNVD-ID CNNVD-201308-495
漏洞平台 N/A CVSS评分 9.0
|漏洞来源
https://www.securityfocus.com/bid/62124
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-495
|漏洞详情
PaloAltoNetworksPaloAltoNetworksPAN-OS是美国PaloAltoNetworks公司为其防火墙设备开发的一套操作系统。PaloAltoNetworksPAN-OS3.1.9及之前的版本和4.0.3及之前的版本中的设备管理命令行界面中存在任意shell命令注入漏洞。远程经过授权的攻击者可利用该漏洞执行任意命令。
|受影响的产品
Paloaltonetworks PAN-OS 4.0.3 Paloaltonetworks PAN-OS 3.1.9 Paloaltonetworks PAN-OS 4.0 Paloaltonetworks PAN-OS 3.1
|参考资料

来源:securityadvisories.paloaltonetworks.com
链接:https://securityadvisories.paloaltonetworks.com/Home/Detail/13