Palo Alto Networks PAN-OS 设备管理命令界面命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166398 漏洞类型 操作系统命令注入
发布时间 2012-04-27 更新时间 2012-04-27
CVE编号 CVE-2012-6601 CNNVD-ID CNNVD-201308-494
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/62121
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-494
|漏洞详情
PaloAltoNetworksPaloAltoNetworksPAN-OS是美国PaloAltoNetworks公司为其防火墙设备开发的一套操作系统。PaloAltoNetworksPAN-OS中的设备管理命令界面中存在命令注入漏洞。远程攻击者可利用该漏洞执行任意代码。以下版本受到影响:PaloAltoNetworksPAN-OS3.1.11及之前的版本,4.0.9及之前的版本,4.1.3及之前的版本。
|受影响的产品
Paloaltonetworks PAN-OS 4.1.3 Paloaltonetworks PAN-OS 4.1.1 Paloaltonetworks PAN-OS 4.1 Paloaltonetworks PAN-OS 4.0.9 Paloaltonetworks PAN-OS 4.0.8 Paloaltonetworks PAN-O
|参考资料

来源:securityadvisories.paloaltonetworks.com
链接:https://securityadvisories.paloaltonetworks.com/Home/Detail/12