Cisco Identity Services Engine 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166451 漏洞类型 跨站脚本
发布时间 2013-08-29 更新时间 2013-08-30
CVE编号 CVE-2012-5744 CNNVD-ID CNNVD-201308-476
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/62062
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-476
|漏洞详情
CiscoIdentityServicesEngine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。CiscoISESoftware中的访客门户网站中存在多个跨站脚本漏洞,这些漏洞源于程序没有正确过滤用户提交的输入。远程攻击者可利用这些漏洞注入任意Web脚本或HTML。
|参考资料

来源:CISCO
名称:20130829CiscoISEGuestPortalXSSVulnerabilities
链接:http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2012-5744
来源:BID
名称:62062
链接:http://www.securityfocus.com/bid/62062