TYPO3 Store Locator扩展跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166661 漏洞类型 跨站脚本
发布时间 2013-08-05 更新时间 2013-08-05
CVE编号 CVE-2013-5305 CNNVD-ID CNNVD-201308-261
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/61895
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-261
|漏洞详情
TYPO3是瑞士TYPO3协会维护的一套免费开源的内容管理系统(框架)(CMS/CMF)。StoreLocator(locator)是其中的一个可显示商店信息的地图定位扩展插件。TYPO3的Locator扩展3.1.5之前的版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意Web脚本或HTML。
|受影响的产品
Typo3 Store Locator 3.1.4
|参考资料

来源:XF
名称:typo3-storelocator-unspecified-xss(86231)
链接:http://xforce.iss.net/xforce/xfdb/86231
来源:BID
名称:61606
链接:http://www.securityfocus.com/bid/61606
来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2013-013
来源:typo3.org
链接:http://typo3.org/extensions/repository/view/locator
来源:SECUNIA
名称:54350
链接:http://secunia.com/advisories/54350
来源:OSVDB
名称:95961
链接:http://osvdb.org/95961