IBM IMM和IMM2模块IPMI实现安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166696 漏洞类型 信任管理
发布时间 2013-08-09 更新时间 2013-08-09
CVE编号 CVE-2013-4031 CNNVD-ID CNNVD-201308-142
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/78033
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-142
|漏洞详情
IBMIntegratedManagementModule(IMM)和IntegratedManagementModuleII(IMM2)都是美国IBM公司的用于服务器中的集成管理模块。该模块主要用于远程管理服务器。IBMBladeCenter,FlexSystem,SystemxiDataPlex,Systemx3###服务器上的IMM和IMM2模块中的IPMI实现中存在安全漏洞,该漏洞源于程序对IPMI用户账户使用默认密码。远程攻击者可利用该漏洞开机,关机,和重启主机服务器,添加或修改账户。
|受影响的产品
IBM System X3950 X5 - IBM System X3850 X5 - IBM System X3750 M4 - IBM System X3690 X5 - IBM System X3650 M4 - IBM System X3650 M3 - IBM System X3650 M2
|参考资料

来源:XF
名称:imm-cve20134031-ipmi-default(86172)
链接:http://xforce.iss.net/xforce/xfdb/86172
来源:www.ibm.com
链接:http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5093463