WordPress Xhanch - My Twitter插件跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166730 漏洞类型 跨站请求伪造
发布时间 2013-08-06 更新时间 2013-08-06
CVE编号 CVE-2013-3253 CNNVD-ID CNNVD-201308-087
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/61629
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-087
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Xhanch-MyTwitter(由Xhanch工作室开发)是其中的一个Twitter社交插件,该插件提供Twitter账户最新信息的显示、回复、转发等。WordPress的Xhanch-MyTwitter插件中存在跨站请求伪造漏洞。远程攻击者可利用该漏洞在受影响应用程序上下文中执行未授权操作,也可能存在其他形式的攻击。Xhanch-MyTwitter2.7.5版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:61629
链接:http://www.securityfocus.com/bid/61629
来源:SECUNIA
名称:53133
链接:http://secunia.com/advisories/53133
来源:plugins.trac.wordpress.org
链接:http://plugins.trac.wordpress.org/changeset/750054/xhanch-my-twitter
来源:forum.xhanch.com
链接:http://forum.xhanch.com/index.php/topic,3806.0.html