Wireshark 的P1解析器缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1166830 漏洞类型 缓冲区溢出
发布时间 2013-07-31 更新时间 2013-07-31
CVE编号 CVE-2013-4920 CNNVD-ID CNNVD-201307-582
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201307-582
|漏洞详情
Wireshark(前称Ethereal)是Wireshark团队开发的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。Wireshark1.10.0版本中的P1解析器中存在安全漏洞,该漏洞源于程序没有正确初始化全局变量。远程攻击者可通过特制的数据包利用该漏洞造成拒绝服务(应用程序崩溃)。
|参考资料

来源:www.wireshark.org
链接:https://www.wireshark.org/security/wnpa-sec-2013-42.html
来源:bugs.wireshark.org
链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=8826
来源:www.wireshark.org
链接:http://www.wireshark.org/docs/relnotes/wireshark-1.10.1.html
来源:anonsvn.wireshark.org
链接:http://anonsvn.wireshark.org/viewvc?view=revision&revision=50083