Cisco NX-OS on Nexus 1000V license-installation模块任意命令执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1167099 漏洞类型 输入验证
发布时间 2013-07-09 更新时间 2013-07-09
CVE编号 CVE-2013-3400 CNNVD-ID CNNVD-201307-211
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/61134
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201307-211
|漏洞详情
CiscoNX-OS是美国思科(Cisco)公司的一套面向数据中心的操作系统。Nexus1000V设备上的CiscoNX-OS中的license-installation模块中存在安全漏洞。本地攻击者可借助特制的‘installlicense’参数利用该漏洞执行任意命令。
|受影响的产品
Cisco NX-OS 0 Cisco Nexus 1000V 4.2(1)SV1(5.1a)
|参考资料

来源:CISCO
名称:20130709CiscoNexus1000VLicenseInstallationCommandInjectionVulnerability
链接:http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2013-3400