Red Hat libvirt 多个远程拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1167119 漏洞类型 输入验证
发布时间 2013-07-10 更新时间 2013-07-10
CVE编号 CVE-2013-2230 CNNVD-ID CNNVD-201307-221
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
https://www.securityfocus.com/bid/61069
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201307-221
|漏洞详情
RedHatlibvirt是美国红帽(RedHat)公司的一个用于实现Linux虚拟化功能的LinuxAPI,它支持各种Hypervisor,包括Xen和KVM,以及QEMU和用于其他操作系统的一些虚拟产品。libvirt1.1.0及之前版本中的qemu驱动程序(qemu/qemu_driver.c)中的多事件注册存在拒绝服务漏洞。远程经过授权的攻击者可通过执行特制的命令利用该漏洞造成拒绝服务(守护进程崩溃)。
|受影响的产品
libvirt libvirt 0
|参考资料

来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/show_bug.cgi?id=981476
来源:MLIST
名称:[oss-security]20130710[NOTACVEREQUEST]CVE-2013-2230--libvirt:multipleregisteredeventscrash
链接:http://www.openwall.com/lists/oss-security/2013/07/10/5
来源:libvirt.org
链接:http://libvirt.org/git/?p=libvirt.git;a=commitdiff;h=f38c8185f97720ecae7ef2291fbaa5d6b0209e17
来源:libvirt.org
链接:http://libvirt.org/news.html
来源:BID
名称:61069
链接:http://www.securityfocus.com/bid/61069