Drupal RESTful Web Services模块跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1168695 漏洞类型 跨站请求伪造
发布时间 2013-03-20 更新时间 2020-02-27
CVE编号 CVE-2013-0205 CNNVD-ID CNNVD-201303-382
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201303-382
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。 Drupal平台下的RESTful Web Services (restws)模块7.x-1.2之前的7.x-1.x版本以及7.x-2.0-alpha4之前的7.x-2.x版本中存在跨站请求伪造漏洞。远程攻击者可通过未知向量利用该漏洞劫持任意用户的身份验证。
|参考资料

来源:drupal.org
链接:https://drupal.org/node/1890222
来源:drupal.org
链接:https://drupal.org/node/1890216
来源:drupal.org
链接:https://drupal.org/node/1890212
来源:MLIST
名称:[oss-security]20130121Re:CVErequestforDrupalcontributedmodules
链接:http://www.openwall.com/lists/oss-security/2013/01/21/5