Adobe Flash Player Firefox沙盒任意代码执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1168982 漏洞类型 权限许可和访问控制
发布时间 2013-02-26 更新时间 2013-09-17
CVE编号 CVE-2013-0643 CNNVD-ID CNNVD-201302-582
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
https://www.securityfocus.com/bid/58185
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201302-582
|漏洞详情
AdobeFlashPlayer是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。Windows和MacOSX平台上的AdobeFlashPlayer10.3.183.67之前版本和11.6.602.171之前的11.x版本;Linux平台上的AdobeFlashPlayer10.3.183.67之前版本和11.2.202.273之前的11.x版本中的Firefox沙盒中存在漏洞,该漏洞源于没有正确限制权限。远程攻击者利用该漏洞通过特制的SWF内容执行任意代码。
|受影响的产品
SuSE SUSE Linux Enterprise Desktop 11 SP2 + Linux kernel 2.6.5 SuSE SUSE Linux Enterprise Desktop 10 SP4 + Linux kernel 2.6.5
|参考资料

来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb13-08.html