WordPress Marekkis Watermark 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1169028 漏洞类型 跨站脚本
发布时间 2013-02-18 更新时间 2013-02-18
CVE编号 CVE-2013-1758 CNNVD-ID CNNVD-201302-505
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/58014
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201302-505
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。MarekkisWatermark是其中的一个支持在图片上添加水印效果的插件。WordPressMarekkisWatermark插件0.9.2版本中存在跨站脚本漏洞,该漏洞源于wp-admin/options-general.php脚本没有充分过滤‘pfad’参数。远程攻击者可利用该漏洞注入任意Web脚本或HTML。
|受影响的产品
WordPress Marekkis Watermark 0.9.1
|参考资料

来源:SECUNIA
名称:52227
链接:http://secunia.com/advisories/52227
来源:packetstormsecurity.com
链接:http://packetstormsecurity.com/files/120378/WordPress-Marekkis-Watermark-Cross-Site-Scripting.html
来源:OSVDB
名称:90362
链接:http://osvdb.org/90362
来源:BUGTRAQ
名称:20130218ReflectiveXSSinMarekkisWatermark-PluginCross-SiteScriptingVulnerability
链接:http://archives.neohapsis.com/archives/bugtraq/2013-02/0084.html
来源:BID
名称:58014
链接:http://www.securityfocus.com/bid/58014