Adobe Shockwave Player 缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1169191 漏洞类型 缓冲区溢出
发布时间 2013-02-12 更新时间 2013-02-12
CVE编号 CVE-2013-0636 CNNVD-ID CNNVD-201302-246
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/57908
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201302-246
|漏洞详情
AdobeShockwavePlayer是美国奥多比(Adobe)公司的一款多媒体播放器产品,它能够将AdobeDirector(一款多媒体制作软件)制作的应用程序发布到互联网上,安装有Shockwave插件的浏览器可对其进行浏览。AdobeShockwavePlayer12.0.0.112之前版本中存在基于栈的缓冲区溢出漏洞。远程攻击者可通过未明向量利用该漏洞执行任意代码。
|受影响的产品
Adobe Shockwave Player 11.5.7 .609 Adobe Shockwave Player 11.5.6 .606 Adobe Shockwave Player 11.5.2 .606 Adobe Shockwave Player 11.5.2 .602 Adobe Shockwave Player 11.5.1 .601
|参考资料

来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb13-06.html
来源:SECUNIA
名称:52120
链接:http://secunia.com/advisories/52120