Drupal RESTful Web Services模块多个跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1170059 漏洞类型 跨站请求伪造
发布时间 2012-12-04 更新时间 2020-02-27
CVE编号 CVE-2012-5556 CNNVD-ID CNNVD-201212-015
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201212-015
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。 Drupal中的RESTful Web Services (RESTWS)模块7.x-1.1之前的7.x-1.x版本和7.x-2.0-alpha3之前的7.x-2.x版本中存在多个跨站请求伪造漏洞。远程攻击者利用这些漏洞通过未知向量劫持任意用户的身份验证。
|参考资料

来源:MLIST
名称:[oss-security]20121120Re:CVERequestforDrupalContributedModules
链接:http://www.openwall.com/lists/oss-security/2012/11/20/4
来源:drupal.org
链接:http://drupal.org/node/1840740
来源:drupal.org
链接:http://drupal.org/node/1840728
来源:drupal.org
链接:http://drupal.org/node/1840722