TYPO3 powermail扩展跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1170242 漏洞类型 跨站脚本
发布时间 2012-11-19 更新时间 2012-11-19
CVE编号 CVE-2012-5889 CNNVD-ID CNNVD-201211-316
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-316
|漏洞详情
Typo3是基于PHP和MySQL数据库的开源内容管理系统(CMS)和内容管理框架(CMF)的领导性品牌之一,是强大的开源解决方案。TYPO3中的powermail扩展1.6.5之前版本中存在跨站脚本漏洞。远程攻击者利用该漏洞通过未明向量注入任意web脚本或HTML。
|参考资料

来源:XF
名称:typo3-powermail-unspecified-xss(74461)
链接:http://xforce.iss.net/xforce/xfdb/74461
来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-004/