WordPress UK Cookie插件未明跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1170259 漏洞类型 跨站脚本
发布时间 2012-11-14 更新时间 2012-11-14
CVE编号 CVE-2012-5856 CNNVD-ID CNNVD-201211-275
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/56509
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-275
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress中的UKCookie插件中存在未明跨站脚本漏洞。攻击者利用该漏洞在受影响站点上下文中不知情用户浏览器上执行任意脚本代码,可窃取基于cookie认证证书进而发起其他攻击。
|参考资料

来源:BID
名称:56509
链接:http://www.securityfocus.com/bid/56509
来源:packetstormsecurity.org
链接:http://packetstormsecurity.org/files/118053/WordPress-UK-Cookie-Cross-Site-Scripting.html