Agile FleetCommander/FleetCommander Kiosk 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1170325 漏洞类型 跨站脚本
发布时间 2012-11-09 更新时间 2012-11-20
CVE编号 CVE-2012-4942 CNNVD-ID CNNVD-201211-166
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-166
|漏洞详情
FleetCommander是一款基于WEB的应用。AgileFleetCommander和FleetCommanderKiosk4.08之前版本中存在多个跨站脚本漏洞。远程攻击者可利用该漏洞通过任意文本字段注入任意网页脚本或HTML代码。
|参考资料

来源:US-CERTVulnerabilityNote:VU#427547
名称:VU#427547
链接:http://www.kb.cert.org/vuls/id/427547
来源:BID
名称:56427
链接:http://www.securityfocus.com/bid/56427