Apache Axis 输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1170431 漏洞类型 输入验证错误
发布时间 2012-11-06 更新时间 2019-10-15
CVE编号 CVE-2012-5784 CNNVD-ID CNNVD-201211-030
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-030
|漏洞详情
Apache Axis是美国阿帕奇(Apache)软件基金会的一个开源、基于XML的Web服务架构。该产品包含了Java和C++语言实现的SOAP服务器,以及各种公用服务及API,以生成和部署Web服务应用。 Apache Axis 1.4及之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:www.cs.utexas.edu
链接:http://www.cs.utexas.edu/~shmat/shmat_ccs12.pdf