Piwigo ‘username_or_email’参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1170919 漏洞类型 跨站脚本
发布时间 2012-09-29 更新时间 2019-12-05
CVE编号 CVE-2012-4525 CNNVD-ID CNNVD-201209-704
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201209-704
|漏洞详情
Piwigo是一套基于Web的开源图片库软件。该软件包括图片管理、图片分类和权限管理等功能。 Piwigo中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:BID
名称:55710
链接:http://www.securityfocus.com/bid/55710