Adobe Reader/Acrobat 缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1171789 漏洞类型 缓冲区溢出
发布时间 2012-08-14 更新时间 2013-08-26
CVE编号 CVE-2012-2050 CNNVD-ID CNNVD-201208-244
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/55026
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201208-244
|漏洞详情
AdobeReader和Acrobat都是美国奥多比(Adobe)公司的产品。AdobeReader是一款免费的PDF文件阅读器,Acrobat是一款PDF文件编辑和转换工具。基于Windows和MacOSX系统下的AdobeReader和Acrobat9.5.2之前的9.x版本10.1.4之前的10.x版本中存在缓冲区溢出漏洞。远程攻击者可利用该漏洞通过未明向量执行任意代码。
|受影响的产品
Gentoo Linux Adobe Reader 10.1.3 Adobe Reader 10.1.2 Adobe Reader 10.1.1 Adobe Reader 9.4.7 Adobe Reader 9.4.6 Adobe Reader 9.5.1 Adobe
|参考资料

来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb12-16.html
来源:SECUNIA
名称:50281
链接:http://secunia.com/advisories/50281
来源:NSFOCUS
名称:20327
链接:http://www.nsfocus.net/vulndb/20327