WordPress 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1172445 漏洞类型 跨站脚本
发布时间 2012-06-27 更新时间 2012-06-27
CVE编号 CVE-2011-4956 CNNVD-ID CNNVD-201206-508
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/73868
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-508
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress3.1.1之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞通过未明向量注入任意web脚本或HTML。
|受影响的产品
WordPress WordPress 3.0.5 WordPress WordPress 2.9.2 WordPress WordPress 2.9.1 WordPress WordPress 2.8.6 WordPress WordPress 2.8.5 WordPress WordPress 2.8.4
|参考资料

来源:OSVDB
名称:72141
链接:http://www.osvdb.org/72141
来源:MLIST
名称:[oss-security]20120419Re:CVE-request:WordPress3.1.1
链接:http://www.openwall.com/lists/oss-security/2012/04/19/6
来源:MLIST
名称:[oss-security]20120419Re:CVE-request:WordPress3.1.1
链接:http://www.openwall.com/lists/oss-security/2012/04/19/17
来源:DEBIAN
名称:DSA-2470
链接:http://www.debian.org/security/2012/dsa-2470
来源:wordpress.org
链接:http://wordpress.org/news/2011/04/wordpress-3-1-1/
来源:SECUNIA
名称:49138
链接:http://secunia.com/advisories/49138
来源:SECUNIA
名称:44038
链接:http://secunia.com/advisories/44038